Sur un site hébergé par OVH il est possible d'avoir plusieurs versions de php suivant l'utilisation en se servant du multi-sites

(sous-domaines)

OVH pour du multi_sites utilise le fichier .ovhconfig :

  1. de la racine du multi-site
  2. si pas du fichier commun présent sous le $HOME

L'extension  SemantiMediaWiki n'étant pas pour le moment compatible avec php 8.1,

j'ai conservé la version 7.4 pour ce sous-domaine  MediaWiki

 

www/MediaWiki/.ovhconfig

environment=development
app.engine=php
http.firewall=none
container.image=stable64
app.engine.version=7.4

 

Add comment