MediaWiki/Mes Extensions obsolètes — La FAQ de JLT

MediaWiki/Mes Extensions obsolètes

Installer l'extensionSecureHTML

l'extension n'est plus maintenue et plus compatible à partir de la version 1.19.1

  • insérer dans la page concernée
<html>
    <iframe src="http://stim.com/" width=600 height=500>
    </iframe>
</html>


  • protéger la page en tant qu'admin
  • Pour free j'ai du les installer dans le répertoire include.
  • J'ai eu l'erreur suivante avec php 5.3 en local
Parameter 1 to Language::getMagic() expected to be a reference
  • l'erreur est corrigée en modifiant languages/Language.php
- function getMagic( &$mw ) {
 + function getMagic( $mw ) {